Not receiving Forum Notifications

Is something wonky on the site? Describe the problem to us, and we'll fix it ASAP.
Forum rules
Bug Reporting Guidelines

Before Posting
Please make sure someone hasn't already reported the problem you're experiencing before creating a new topic. Confirmed issues have been stickied in this forum.

Rules

    1) Use a descriptive title when starting a bug topic. Example: "Comic images not showing up" Do not use vague titles like, "problem" or "uh ohh"

    2) Describe your problem in detail. Explain exactly what is wrong. Post images, screen shots, links, code snippets - whatever is relevant. The better the information you provide, the better the solution you will receive.

    3) Be polite and patient. We fix these issues as fast as we can. Please be patient with us as we work toward a solution.

Not receiving Forum Notifications

Postby Pyroman » August 14th, 2009, 3:32 am

Could be a bug with the Server move (and may have something to do with "./cache/ is NOT writable" message on bottom left) but I am not receiving ANY notifications about thread updates on the forums. All of my 'subscriptions' to the threads are still there, and I can see them in my User Control Panel, but I am no longer receiving emails.

I can totally go back and re-subscribe the threads, but I thought I should point this out as it might highlight an issue with the move.
ImageImage
ImageImage
Image
User avatar
Pyroman
 
Posts: 1118
Joined: January 28th, 2006, 12:40 am
Location: Australia

Re: Not receiving Forum Notifications

Postby Admin » August 14th, 2009, 11:18 am

Interesting, I'll see if I can fix this.
User avatar
Admin
Site Admin
 
Posts: 1462
Joined: August 17th, 2005, 11:10 pm

Re: Not receiving Forum Notifications

Postby Gibson Twist » August 22nd, 2009, 7:49 pm

I'm also not getting notifications about private messages. Could be the same issue.
User avatar
Gibson Twist
 
Posts: 1722
Joined: August 13th, 2006, 9:38 pm
Location: Lost

Re: Not receiving Forum Notifications

Postby Gibson Twist » August 23rd, 2009, 11:28 pm

I am receiving message notifications again.
User avatar
Gibson Twist
 
Posts: 1722
Joined: August 13th, 2006, 9:38 pm
Location: Lost

Re: Not receiving Forum Notifications

Postby Admin » August 23rd, 2009, 11:40 pm

I think one of the problems might be the sheer bulk of the email we send out, but with no system in place to handle the proper queuing of that email. So if we try to send like 10 emails to Hotmail in one second, they might reject them all. One of the things I need to look into is some sort of email queuing system that has built-in rate limiting on a per-host basis, and whatever else is required to prevent failed email.
User avatar
Admin
Site Admin
 
Posts: 1462
Joined: August 17th, 2005, 11:10 pm

Re: Not receiving Forum Notifications

Postby Gibson Twist » August 24th, 2009, 12:02 am

Well, the notifications I got today were for messages I received today, but the notifications for messages received before today never did arrive. I'm not personally concerned about that since I'm getting them again, but I figured it might be of some use to know, however useful it might be.
User avatar
Gibson Twist
 
Posts: 1722
Joined: August 13th, 2006, 9:38 pm
Location: Lost


Return to Bugs & Glitches

Who is online

Users browsing this forum: No registered users and 3 guests