[RESOLVED] Extra File images not loading properly???

Is something wonky on the site? Describe the problem to us, and we'll fix it ASAP.
Forum rules
Bug Reporting Guidelines

Before Posting
Please make sure someone hasn't already reported the problem you're experiencing before creating a new topic. Confirmed issues have been stickied in this forum.

Rules

    1) Use a descriptive title when starting a bug topic. Example: "Comic images not showing up" Do not use vague titles like, "problem" or "uh ohh"

    2) Describe your problem in detail. Explain exactly what is wrong. Post images, screen shots, links, code snippets - whatever is relevant. The better the information you provide, the better the solution you will receive.

    3) Be polite and patient. We fix these issues as fast as we can. Please be patient with us as we work toward a solution.

[RESOLVED] Extra File images not loading properly???

Postby youngcannibals » July 3rd, 2017, 6:14 pm

I tried uploading some Extra Files for the first time. When I tried to view them, I got a bunch of gibberish (it looked like a bunch of text). I uploaded the images as .jpegs. Not sure what I did wrong.

Thanks in advance.
Image
User avatar
youngcannibals
 
Posts: 172
Joined: November 8th, 2006, 5:41 am

Re: Extra File images not loading properly???

Postby Admin » July 4th, 2017, 12:03 am

Is there a reason why you're uploading the files without the extensions? I think that may be the culprit. Is that something you're doing intentionally, or is it happening automatically?
User avatar
Admin
Site Admin
 
Posts: 1444
Joined: August 17th, 2005, 11:10 pm

Re: Extra File images not loading properly???

Postby youngcannibals » July 4th, 2017, 12:24 am

Y'know, that was it. I was renaming them not knowing it was going to change the actual file name. Fixed now. Thanks.
Image
User avatar
youngcannibals
 
Posts: 172
Joined: November 8th, 2006, 5:41 am


Return to Bugs & Glitches

Who is online

Users browsing this forum: No registered users and 3 guests