Bad Image Source

Is something wonky on the site? Describe the problem to us, and we'll fix it ASAP.
Forum rules
Bug Reporting Guidelines

Before Posting
Please make sure someone hasn't already reported the problem you're experiencing before creating a new topic. Confirmed issues have been stickied in this forum.

Rules

    1) Use a descriptive title when starting a bug topic. Example: "Comic images not showing up" Do not use vague titles like, "problem" or "uh ohh"

    2) Describe your problem in detail. Explain exactly what is wrong. Post images, screen shots, links, code snippets - whatever is relevant. The better the information you provide, the better the solution you will receive.

    3) Be polite and patient. We fix these issues as fast as we can. Please be patient with us as we work toward a solution.

Bad Image Source

Postby TheCosmicKitty » July 17th, 2018, 8:19 am

For some reason, My comic pages won't show up. It's replaced by a grey image, and white bold writing that says 'Image Not Available', meanwhile, in the comic profile, it says 'Bad Image Source'. Both my viewers and I can't see the comic, and it's really frustrating. I'm pretty sure that the comic is within the size restrictions, so I'm not really sure why it does this.
How can I fix this problem?
User avatar
TheCosmicKitty
 
Posts: 1
Joined: April 26th, 2018, 5:45 am

Re: Bad Image Source

Postby Campion » July 17th, 2018, 8:57 am

Without having access to your CSS, it's hard to say, but the HTML output is showing a hard coded image_na.gif.

From your layout's comic page [ Page Design / Appearance -> Comic Page ] , please post everything between these two tags:

Code: Select all
<div id="comic_header">


<div class="comic_nav">


P.S. - Please make sure to post a link to your comic next time. Here is the link: http://www.smackjeeves.com/comicprofile.php?id=174570
Image
User avatar
Campion
 
Posts: 74
Joined: September 14th, 2011, 4:11 pm

Re: Bad Image Source

Postby eishiya » July 17th, 2018, 9:29 am

The layout code is fine, the problem seems to be that SJ thinks you didn't upload any images. If it was just a template problem, then there would be valid thumbnails in the comic's profile, but there aren't.

Are you sure you uploaded images when posting your pages?
You should also make sure you have JavaScript enabled when using SJ, some of the comic administration features rely on it.

If you did definitely upload images, were they valid image files?
Image
User avatar
eishiya
 
Posts: 9831
Joined: December 5th, 2009, 11:17 am


Return to Bugs & Glitches

Who is online

Users browsing this forum: No registered users and 4 guests