My Web Page Is Not Functioning

Can't find the answer to your question in the Knowledge Base? Post it here and we'll answer it as quickly as possible.

Moderator: Help Desk Team

Forum rules
About
This board is designated for Smack Jeeves related support. If you have a question about using the site or the forums, you've come to the right place.

Before Posting
Please browse/search the Knowledge Base & FAQs Forum for the answer to your problem before posting. It contains an extremely helpful, organized list of common help topics.

Got a Bug?
Post it in Bugs & Glitches, not here.

Rules

    1) Use descriptive titles for your threads. Example: "How do I upload comics?" Do not use vague titles like, "question," "HELP! ANYBODY??"

    2) Describe your problem in detail. Explain exactly what is wrong. Post images, screen shots, links, code snippets - whatever is relevant. The better the information you provide, the better the solution you will receive.

    3) One question per thread. Do not post multiple questions in one thread; that way, we can resolve questions individually. Make a new thread for each question you have, unless your questions are closely related.

    4) Be polite. The more polite you are, the more people will want to help you. Be patient, and we will help you find the solution to your problem.

If your question has been resolved, please say so. A thank you would also be nice. If your question has NOT been answered, say so in the original topic. If your topic has been moved to resolved, you may then AND ONLY THEN post a new topic regarding the same issue.

My Web Page Is Not Functioning

Postby yaaboa » January 10th, 2019, 11:08 pm

My comic seems to be down. Every time I try to access any of the pages I get an error. I just updated 3 pages using the Beta uploader, so I don't know if that has anything to do with it. It shouldn't since I've used that before to upload and it didn't have any problems. I don't know of what else could have caused this. Please help. Thanks.
Image
User avatar
yaaboa
 
Posts: 14
Joined: September 8th, 2018, 10:22 pm

Re: My Web Page Is Not Functioning

Postby Admin » January 11th, 2019, 12:45 pm

Hey there yaaboa,

Apologies for the disruption. We're having an issue with thewebcomic.com domain at the moment. You can switch your domain back to smackjeeves.com for now as a temporary hold-over. Will keep you updated.
User avatar
Admin
Site Admin
 
Posts: 1462
Joined: August 17th, 2005, 11:10 pm

Re: My Web Page Is Not Functioning

Postby yaaboa » January 11th, 2019, 7:32 pm

Ok, great! That fixed the problem. Thank you for the help.
Image
User avatar
yaaboa
 
Posts: 14
Joined: September 8th, 2018, 10:22 pm

Re: My Web Page Is Not Functioning

Postby Admin » January 12th, 2019, 11:43 am

This is fixed, you can switch your domain back now.
User avatar
Admin
Site Admin
 
Posts: 1462
Joined: August 17th, 2005, 11:10 pm

Re: My Web Page Is Not Functioning

Postby yaaboa » January 13th, 2019, 11:39 am

Great! Thanks again for your help. Didn't have internet yesterday, so I couldn't reply sooner.
Image
User avatar
yaaboa
 
Posts: 14
Joined: September 8th, 2018, 10:22 pm


Return to New Questions

Who is online

Users browsing this forum: No registered users and 5 guests