Custom domains 404ing

Can't find the answer to your question in the Knowledge Base? Post it here and we'll answer it as quickly as possible.

Moderator: Help Desk Team

Forum rules
About
This board is designated for Smack Jeeves related support. If you have a question about using the site or the forums, you've come to the right place.

Before Posting
Please browse/search the Knowledge Base & FAQs Forum for the answer to your problem before posting. It contains an extremely helpful, organized list of common help topics.

Got a Bug?
Post it in Bugs & Glitches, not here.

Rules

    1) Use descriptive titles for your threads. Example: "How do I upload comics?" Do not use vague titles like, "question," "HELP! ANYBODY??"

    2) Describe your problem in detail. Explain exactly what is wrong. Post images, screen shots, links, code snippets - whatever is relevant. The better the information you provide, the better the solution you will receive.

    3) One question per thread. Do not post multiple questions in one thread; that way, we can resolve questions individually. Make a new thread for each question you have, unless your questions are closely related.

    4) Be polite. The more polite you are, the more people will want to help you. Be patient, and we will help you find the solution to your problem.

If your question has been resolved, please say so. A thank you would also be nice. If your question has NOT been answered, say so in the original topic. If your topic has been moved to resolved, you may then AND ONLY THEN post a new topic regarding the same issue.

Custom domains 404ing

Postby EmilyAnnCoons » June 18th, 2017, 5:15 am

As far as I can tell, no other sites here on SmackJeeves appear to be affected. Unfortunately, my webcomic, Life of Alexis Perkins, seems to hit a 404 error when I try to access it. I've checked to make sure the namespaces are set up correctly on GoDaddy.com, and they are. I'm honestly uncertain what else to try to do to try and fix the issue. I'm not even sure why it's having that issue all of a sudden today. So, I thought I'd make a help post here to see if someone knows what is wrong or what I should look into to try and fix it. The actual profile itself is available and I can access it, but when I try to go to the actual website, it gives me a big 404. Here is the link to my website. http://www.lifeofalexisperkins.com
User avatar
EmilyAnnCoons
 
Posts: 38
Joined: August 5th, 2010, 7:40 pm

Re: Life of Alexis Perkins website down?

Postby *milk+assassin* » June 18th, 2017, 6:54 am

You're not alone here! I can't access my website either. Something seems to have affected the webcomics with their own host names :(((
My http://www.friendstilldeath.com/ is down as well as http://www.minoractsofheroism.com/ and I'm guessing all of the other off-site hosts are down too. Please help, smackjeeves!

For those who wanted to upload today but is having this issue go to the Custom Domain Name in the Webcomic Management and check "No" in the Redirect Old Domain. Then wait for the issue to be resolved...
User avatar
*milk+assassin*
 
Posts: 32
Joined: January 13th, 2008, 9:24 am
Location: Lietuva

Re: Life of Alexis Perkins website down?

Postby Respheal » June 18th, 2017, 8:13 am

Sysadmin checking in. I've got the same problem and half an insight into the issue.

Seems like the common thread is that it's impacting accounts with a custom domain. My main guess is that the IP address for the domains changed in the server configuration, but not in the nameservers (for some reason--they really ought to be sync'd). So the nameservers are pointing to the old address, the server at that address gets the request and goes, "who are you talking about? There's no one by that domain name here."

Our domain names point to 96.30.24.113. If you load that up: http://96.30.24.113/

So yeah, this is most likely a server configuration issue which the Admin will need to address. For now, disabling the custom domain is the best solution (I pointed the DNS for mine over to a mirror until this is sorted).
Image
User avatar
Respheal
 
Posts: 34
Joined: April 16th, 2015, 11:39 am

Re: Custom domains 404ing

Postby eishiya » June 18th, 2017, 9:00 am

I can't help with this, but I've changed the topic title to something more descriptive (and alarming xP) and tweeted at Admin so that he'll hopefully see this sooner. There are some other issues happening with the site, it might all be connected.
Image
User avatar
eishiya
 
Posts: 9262
Joined: December 5th, 2009, 11:17 am

Re: Custom domains 404ing

Postby Admin » June 18th, 2017, 10:31 am

Yeah, it's all connected. Our previous hosting company, Wired Tree, sold out to Liquid Web, a larger company. They have a good reputation but I have to say they've been doing a pretty bad job migrating us to their data center. They rammed through a migration last night even though I was telling them there were still things that needed to be dealt with. I've been doing my best to clean up after them since I woke up. Needless to say, I'll be considering finding a new host after this. I hate changing hosts because it's a lot of work and I hate having any downtime at all, but we need someone reliable, obviously. I'm currently doing my best to get everything up and running at the moment, but to a large degree we are at the mercy of our host for now. Please hold tight.
User avatar
Admin
Site Admin
 
Posts: 1293
Joined: August 17th, 2005, 11:10 pm

Re: Custom domains 404ing

Postby Quadrant » June 18th, 2017, 11:42 am

Wonder if that is the cause of the slow loading times today. Domains are working for me but it seems to be very slow today. Something out of your hands though even if it's you suffering the inconvenience.
User avatar
Quadrant
 
Posts: 13
Joined: August 9th, 2010, 5:30 am


Return to New Questions

Who is online

Users browsing this forum: No registered users and 2 guests