Images won't load in character page

Can't find the answer to your question in the Knowledge Base? Post it here and we'll answer it as quickly as possible.

Moderator: Help Desk Team

Forum rules
About
This board is designated for Smack Jeeves related support. If you have a question about using the site or the forums, you've come to the right place.

Before Posting
Please browse/search the Knowledge Base & FAQs Forum for the answer to your problem before posting. It contains an extremely helpful, organized list of common help topics.

Got a Bug?
Post it in Bugs & Glitches, not here.

Rules

    1) Use descriptive titles for your threads. Example: "How do I upload comics?" Do not use vague titles like, "question," "HELP! ANYBODY??"

    2) Describe your problem in detail. Explain exactly what is wrong. Post images, screen shots, links, code snippets - whatever is relevant. The better the information you provide, the better the solution you will receive.

    3) One question per thread. Do not post multiple questions in one thread; that way, we can resolve questions individually. Make a new thread for each question you have, unless your questions are closely related.

    4) Be polite. The more polite you are, the more people will want to help you. Be patient, and we will help you find the solution to your problem.

If your question has been resolved, please say so. A thank you would also be nice. If your question has NOT been answered, say so in the original topic. If your topic has been moved to resolved, you may then AND ONLY THEN post a new topic regarding the same issue.

Images won't load in character page

Postby PuzzlePeace » March 11th, 2019, 5:26 pm

So I made a character page for my comic, and only three out of the six images will load onto the page for some reason. I'm assuming they might be too big but I'm not sure. I'm not great with HTML but if there's a solution to this problem I'd be willing to do my darndest to fix it!

Here's the page: http://weseekdeadpeople.smackjeeves.com/Cast/

If you know how to fix this please let me know, I'll be very grateful!
User avatar
PuzzlePeace
 
Posts: 3
Joined: June 25th, 2018, 9:12 pm

Re: Images won't load in character page

Postby eishiya » March 11th, 2019, 6:01 pm

It looks like your code for the images is broken, you're missing the closing >. You're actually missing it for all of them, but I guess by some fluke, the browser is able to reconstruct it for some of the images but not all of them.
Image
User avatar
eishiya
 
Posts: 9694
Joined: December 5th, 2009, 11:17 am

Re: Images won't load in character page

Postby PuzzlePeace » March 11th, 2019, 7:52 pm

eishiya wrote:It looks like your code for the images is broken, you're missing the closing >. You're actually missing it for all of them, but I guess by some fluke, the browser is able to reconstruct it for some of the images but not all of them.


I tried that out and it didn't really work so I compared the ones that did to the ones that didn't and I was actually missing the "=" after img src in the last three images! I have no idea how I missed that but it looks like I'm all good now! Thank you very much! :D
User avatar
PuzzlePeace
 
Posts: 3
Joined: June 25th, 2018, 9:12 pm


Return to New Questions

Who is online

Users browsing this forum: No registered users and 4 guests